Can't install Magento because I don't have php-sodium

I’m seeing this error on my installatron

How would I install php-sodium?

According to PHP docs the php-sodium extension should be bundled with any version of PHP higher than 7.2. I would try switching your version up or down following this guide and see if that changes anything. Changing your PHP version