Domain _____ has exceeded the max defers and failures per hour


#1

We have several mail forwarders (we call them aliases in my day job) set up on our Reclaim account, and they’ve been working fine for quite a while. Today, however, after replying to a conversation, using one as the From address, I got this bounce-back message:

From: Mail Delivery System <Mailer-Daemon@devo.reclaimhosting…>
Date: Wed, Feb 20, 2019 at 10:45 AM
Subject: Mail delivery failed: returning message to sender
To: <[my personal Gmail address](mailto:my personal Gmail address)>

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[my personal Gmail address](mailto:my personal Gmail address)
(ultimately generated from [the mail forwarding address](mailto:the mail forwarding address))
Domain [our domain](our domain, curiously without SSL…) has exceeded the max defers and failures per hour (5/5 (100%)) allowed. Message discarded.

While composing this topic, the system suggested that it’s similar to Delay or Non Delivery of Email Forwarding Addresses, where it says that you allow 25 messages per hour. 25 seems more reasonable to me than 5.

And, is there anything else I should investigate? Is there a problem with the mail system receiving messages at that address, or with me sending messages from it?


#2

Hi there! You’re on the right track here, the other thread you linked refers to the number sent per hour rather than the deferred per hour. The email you quote talks about the defers and failures. I would take a look through the Track Delivery section of your cPanel account for further information-- that section will house the error messages etc. If you have any other questions can you submit a ticket? We’ll be able to take a look into your account directly.


#3

Thanks! I took a look at Track Delivery, and it appears that our mail forwarding addresses are receiving a lot of spam! So I enabled SpamAssassin, and we’ll see how that goes…