MySQL version differences?

Hi I’m getting a mysql error trying to import some tables to a reclaim space set up at my college using an export from a db on my personal faculty reclaim space. I’m thinking it might be because mine is running v10.2.32-MariaDB and the college site is v5.7.30. Is there a way to change MySQL version, or a reason for the different setup of the two accounts? Thanks!

Hello,

Could you please submit a ticket to support@reclaimhosting.com with the account details so we can investigate further. Thanks.