PHP Import page settings don't stick


#1

I update my SQL database by importing CSV files. I’ve tried to change the settings so that it uses “\” as the escape character and uses the key to overwrite existing entries. Nothing sticks. This happens as well with my local MAMP set-up on the laptop.

Is this a bug, or is there a way to make these settings stick?