Trying to set up newer version of Wallabag


#1

Newcomer to web admin here!

I am interested in getting Wallabag up and running. I tried using the version available on Installatron, but that is really outdated. So much so that there aren’t any plug-ins for Firefox available for that version.

So I decided to try to install the newest version following the instructions here: Installation · GitBook

I was able to get the newer version downloaded and installed on a subdomain I created for this purpose, but then hit a wall when it came to the “virtual hosts” step. I can’t figure out how to get an apache virtual server up and running on that domain so that the installed app will be served when I visit the web address. Any help?


#2

I’m far from certain, but I don’t think managing an apache virtual server is possible via a Reclaim dashboard. More likely, the installer for Wallabag in Installatron needs to be updated to its most current release.

I love Wallabag and I’ve not ever been able to get the Installatron to install it on my domain. I’d really like to see this working well on Reclaim/Domains, so if I can be helpful with this please let me know.


#3

Our environment is considered “shared hosting” so rather than the dedicated web server option there you would use the shared hosting instructions (in essence cPanel is taking care of the dirty work of setting up vhosts for you, when you create a subdomain for example it’s live immediately). Unfortunately yes, the Installatron installer version has not been updated in awhile and since that is not one managed directly by us we rely on Installatron to issue those updates. However the software itself is definitely compatible in our environment. It may be worth nudging Installatron to see if they might issue an update to save some time and energy.


#4

Ticket submitted. Ticket ID: 12730665.


#5

Thanks for the help on this issue!


#6

Hey @floatingtim, are there any updates on that ticket? I don’t know how long these sorts of things take to resolve, but I thought I’d ask in case there has been movement.

I actually attempted to check myself, but it seems that you can only see the ticket status page if you have both the ticket number and the email address used to submit it.

Thanks again for the help!