WordPress Multiuser - "Links" in subdomain dashboard?

Running a WP Multiuser (4.6). The primary site on the network has a full dashboard, but the dashboard on subdomain sites doesn’t have the “Links” option. I’m not seeing how I might activate that option, and I don’t understand why WP would exclude that option from sites running as subdomains on a multiuser install.

I have a couple Reclaim-hosted domains, and I can see that the multiuser installation at one domain DOES HAVE links on a subdirectory-based install. But the one set up as subdomains lacks that option in the dashboard. Really odd.

I’d appreciate any suggestions/help.

I believe WordPress deprecated the Links feature https://codex.wordpress.org/Links_Manager but they did keep it on for existing installs as well as made it available as a plugin Link Manager – WordPress plugin | WordPress.org. I would try adding that plugin as network activated and see if that works.

Many thanks! Not sure how I missed this, or why my search in WP for help didn’t surface it.

Well and to be honest I’m still not 100% sure in what scenarios it was deprecated. I did a test install yesterday and just checked and it has Links still. So I don’t know if WordPress decided to keep them in or if this is a disparity between standalone and Multisite or what. Seems unclear, I’d be curious to hear if the plugin resolves it for you though.

The link manager plugin solved the “Missing Links” feature in dashboard for Subdomain multisite installs. Thanks for the rapid help.